xantia hdi ne démarre pas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 11:33

salut
j'ai un xantia 2 hdi avec edc15c2 1 broche qui ne démarre pas.
pas de défault mais voyant moteur allumé.
lorsque je regarde l'état du calculateur,il n'y a pas de connection et lorsque je coupe le contact,il marque dévérouillé.
j'ai vérifié au niveau injecteurs dans les mesures parametres et la consigne reste a 0.
une petite idée pour me faire avancer serait bienvenu Very Happy
merci

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Jeu 5 Fév - 11:43

tu veux dire que quand tu fais un diag
y a pas de defaut?
et t as pas de connection avec le calculo?
tu dois bien avoir une connection si tu le vois deverouillé...
je comprends pas...

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 11:44

j'oubliai,si je fais un diag sur le calculateur injection,il est reconnu et pas de dtc.

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 11:47

oui,c'est louche.si je fais un diag sur le calculo injection,ok et pas de dtc.
si je rentre dans le bsi,et regarde l'etat calculateur injection,pas de connection et si je coupe le contacte,alors il me met dévérouillé.j'entend le relais double claqué et le voyant préchauffage clignote en meme temps tous ca contact coupé.

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Jeu 5 Fév - 12:55

donc quand tui communique avec l ecu pas de dtc
mais tu le vois deverouillé aussi?ou pas?

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 13:00

je vois pas ou regarder l'etat (vérouiller ou dévérouillé )dans le calculateur d'injection.je vois ca dans le bsi "etat calculateur injection"

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 13:46

j'ai maintenant un dtc dans le cph: pas de communication avec le calculateur moteur.
je n'est pas de voyant anti-démarrage d'allumé et les clés sont reconnues.

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 14:39

je commence a avoir des gros doutes sur le calculateur car je ne retrouve pas les memes sw sur boch ecu database.
si quelqu’un peut verifier?
edc15c2
sw 1037359075
hw 0281001782
merci

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Jeu 5 Fév - 15:17

CITROËN - XANTIA Break (X2) - 2.0 HDI 109
02.99-04.03 -04.99
109
1997
PEUGEOT - 406 (8B) - 2.0 HDi 110
08.01-05.04 -
107
1997
PEUGEOT - 406 (8B) - 2.0 HDI 110
06.98-08.01 10.98-03.99
109
1997
PEUGEOT - 406 Break (8E/F) - 2.0 HDi 110
08.01-10.04 -06.04
107
1997

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Jeu 5 Fév - 15:19

et le sw corresponds bien

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 15:21

elle n'est pas break mais c'est pas un problème.
je serai interresse par un dump si quelqu'un a?

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 15:24

je vois xantia breack 1997 et moi xantia berline 1999
??

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Jeu 5 Fév - 15:34



tiens c est plus clair la
et la flash correspondante
[Vous devez être inscrit et connecté pour voir ce lien]

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 15:40

merci
donc je retire mon doute sur le calculateur.
cette voiture est résté 6 mois pour une rayure chez un mécano escroc qui a rapporté la voiture en remorquage et a piqué des pièces dessus.quelqu'un vient de l'acheté dans l'état et j'essai de comprendre ce qu'il a touché.j'ai déja remis une pompe bde gavage,capteur de pression,qui n'était pas bon.maintenant,j'ai juste ce problème de communication entre cph et ecu.
une galère quoi!! mais intérréssant!

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 18:49

j'ai récupéré un dump.
pour le boot mode,sur 1 broche,je ne l'ai pas encore fait.je connais que le 3broches.
si quelqu'un connait les pins ce serait vraiment cool comme ca dés demain matin je fais un test!! Very Happy
merci

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 18:58

pardon multi,j'avias pas fait gaffe à ton flash et j'ai galéré pour en trouver un autre.
merci beaucoup.
le partage est vraiment sympa sur ce forum et des personnes compétentes! cheers

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Jeu 5 Fév - 19:04


MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 19:39

merci multidiag!

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Jeu 5 Fév - 20:01

je pense qu'il y a erreur.c'a doit etre pour le branchement a trois broche! moi c'est 1 broche!

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Ven 6 Fév - 6:17

oui y a erreur
voici

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Ven 6 Fév - 6:30

merci multi.
ca ressemble plus Very Happy

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Ven 6 Fév - 6:33

pour la boot pin,tu aurais une photo du processeur avec la pin5?

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Ven 6 Fév - 6:42

.
c'est celle là?

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  MULTIDIA@G le Ven 6 Fév - 7:00

pas besoin de boot pin pour le lire normalement
@+

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7547
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  juju24 le Ven 6 Fév - 11:28

la programmation c'est bien passé.je vais brancher ca apres un bon repas!

juju24
Admin adjoint
Admin adjoint

Messages : 730
Points : 1818
Date d'inscription : 07/07/2014
Age : 43

Revenir en haut Aller en bas

Re: xantia hdi ne démarre pas

Message  Contenu sponsorisé Aujourd'hui à 16:18


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum