xsara picasso hdi en panne résolu

Voir le sujet précédent Voir le sujet suivant Aller en bas

xsara picasso hdi en panne résolu

Message  chauvette le Sam 6 Sep - 14:41

bonjour je vous sollicite concernant une panne sur un picasso de 2001. La voiture fonctionnait tres bien jusqu a hier ou il n a plus voulu redemarrer! apres passage au diag j ai comme defaut p1517 fonction antidemarrage code fonction défectueuse (autocom)
J ai essaye le double mais c est pareil... pas de signal au tableau de bord .
La pompe de gavage ne tourne pas non plus...
quelqu un a t il une idee?
est ce possible d avoir simplement un probleme de bague transpondeur?
merci

chauvette
s affirme
s affirme

Messages : 125
Points : 1484
Date d'inscription : 05/05/2013

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  jphp le Dim 7 Sep - 10:24

salut, c un 2.0 ou un 1.6 ?, pardon 2001 c un 2.0 !!
sur les 2.0 tu a un contacteur a inertie, sous le capot, et un relai double
as tu une clim automatique ??, prob connu le contacteur sous neyman qui chauffe a cause de la clim, il existe une modif a faire !!
@

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7380
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  chauvette le Dim 7 Sep - 11:49

bonjour oui c est un 2 l qui n a pas la clim de plus j ai déjà shuntais le contacteur a inertie en diag (autocom) dans le parametre ca plante des que je vais a la page ou il parle de l antidemarrage (calculateur d injection)

chauvette
s affirme
s affirme

Messages : 125
Points : 1484
Date d'inscription : 05/05/2013

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  MULTIDIA@G le Dim 7 Sep - 17:07

si tu vois ton calculo verouillé pas la peine d aller plus loin....
regardes ta bague transpondeur autour du neiman

MULTIDIA@G
Admin adjoint
Admin adjoint

Messages : 3003
Points : 7545
Date d'inscription : 05/01/2011

http://bestdiagsolution.forumgratuit.org

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  chauvette le Lun 8 Sep - 17:46

bonjour avec autocom lorsque je vais dans les parametres de l injection concernant l antidemarrage ça plante...
apres contrôle de la pompe de gavage elle ne fait pas de bruit j ai testé l alim avec une lampe temoin et le relais double l alimente bien... va pour une pompe de gavage mais je pense qu il faut descendre le reservoir pour l avoir Crying or Very sad Crying or Very sad

chauvette
s affirme
s affirme

Messages : 125
Points : 1484
Date d'inscription : 05/05/2013

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  jphp le Lun 8 Sep - 17:54

oui il faut descendre le réservoir,
quel rapport avec l'antidem ??
@

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7380
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  chauvette le Mar 9 Sep - 8:21

normalement rien mais j ai un defaut qui remonte lorsque j essai de demarrer...

chauvette
s affirme
s affirme

Messages : 125
Points : 1484
Date d'inscription : 05/05/2013

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  jphp le Mar 9 Sep - 10:05

ok le défaut doit être en rapport avec la pression rail !!
sur picasso xsara, si c l'antidem, tu as un placard sur l'afficheur, antidemarrage defaillant!!!
@++

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7380
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  Pacoaloha le Ven 12 Sep - 23:44

Salut,
Sur ce type de BSI il est fréquent que le code anti-démarrage se virginise si la tension batterie descend trop bas.
Regarde en mesures paramètres moteur l'état de ton calculateur : (verrouillé ou non)
Regarde en BSI si ton code clé est bien reçu.
Si ton ECM est verrouillé et que ton code clé n'est pas reçu il te faudra soit avoir la carte code soit commander ton code ADC chez Citroën pour effectuer un apprentissage apprentissage de clé.

Si le calculateur est déverrouillé par contre ta panne ne viens pas de l'ADC.

Pacoaloha
Admin Principal
Admin Principal

Messages : 238
Points : 1612
Date d'inscription : 21/05/2013
Age : 34

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  chauvette le Sam 13 Sep - 8:37

merci a tous pour votre aide mais c était simplement la pompe de gavage qui était hs alors maintenant pourquoi y avait il un defaut antidemarrage ....

chauvette
s affirme
s affirme

Messages : 125
Points : 1484
Date d'inscription : 05/05/2013

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  jphp le Sam 13 Sep - 12:04

salut c souvent comme ca, si la phase de démarrage échoue, ou si la tension batterie chute a force d'essayer, en dessous de 12 V les calculateurs bug
@+ merci du retour
résolu

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7380
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: xsara picasso hdi en panne résolu

Message  Contenu sponsorisé Aujourd'hui à 22:19


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum