pas de synchronisation arbre a came

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

pas de synchronisation arbre a came

Message  nasisamy le Ven 30 Nov - 16:28

bonsoir j ai souci electrique sur picasso sxara 1.6hdi 110 c est un vehicule que j ai recupere dans l etat elle demarre pas j ai de pas de synchronisation car j ai 11.40 au capteur arbres a came au lieu de 5 v j ai debranche un a un tous les autres capteur et toujours 111.40 v j ai changer calculateur bsi cle antenne et toujours pareille est ce que le calculateur n est pas bon car il est d occassion merci pour votre reponse defaut diag p2670 j ai controle le capteur au voltmetre .capteur vibrequin changer en neuf ainsi que celui arbre a came et teste sur 307 il fonctionne .je n ai pas de oscilloscope pour verifier ce qui m intrique c est ses 11.40 v au lieu de 5 v j ai controle la fiche sur la vanne egr 5 v et sur les autres 5v . est ce que ca vient du calculateur ses 11.40 ou ca peut venir d'autre est ce que il faut rechanger le calculateur et bsi j ai changer le bsm je l ai pris sur un autre picasso qui roulais merci pour vos reponse

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Ven 30 Nov - 16:41

bonsoir comment sais tu que tu n'as pas de synchronisation
tu as fait un diag?
cordialement

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Ven 30 Nov - 16:47

j'ai la reponse j'avais pas tout lu
faut dire que c'est pas trop clair, pas facile a lire!
désolé

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Ven 30 Nov - 18:27

desole pour l ecriture je suis pas un pro

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  jphp le Ven 30 Nov - 18:53

bonsoir,
tu aurra la synchronisation seulement moteur en marche
jusque la rien d'anormale
si tu as remplacé le bsi tu as surement un probleme d'antidemarrage
les picasso affiche sur le bandeau "antidemarrage defaillant
si ces ton cas, tu ne demarre pas
crdt
jphp

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7381
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Ven 30 Nov - 19:41

c'est pas de l'ecriture dont je parlais
moi non plus je suis pas pro
c'est pas grave

un oscillo c'est bien pratique pour voir les signaux
mais il faut avoir l'habitude de s'en servir , c'est pas si simple!
crdt
stef

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  jphp le Ven 30 Nov - 19:50

bonsoir,
a mon avis
c pourri

changé ca et aussi ca puis ca
maintenant ??
c pire?
vas y cherche !!

recommence depuis le debut avant la panne, avant de changer le bsi clef
bsm ect ect
on n'est pas des fée
besoin d'infos
merci
jphp

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7381
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Ven 30 Nov - 22:30

il ne faut pas oublier que pas mal de panne se resolvent sans valises
quand on en a une on se connecte tout de suite , sans reflechir , par reflexe!!
mais cela ne nous apporte pas forcement la solution!
c'est indispensable, c'est sur!
je pense qu'il faut que tu recommences depuis le début, comme le dit jphp!
tu commence ton sujet par j'ai un soucis electronique!!
toutl e monde met ça sur le dos de l'electronique!
mais une panne mecanique n'est pas diagnostiqué par une valise!
la valise ne m'a pas dit aujourdh'ui que ma pression de rampe n'etait pas correcte pour autoriser un demarage alors que mon reservoir etait plein d'algue de saleté et autre chose
reprends dés le debut
fais ton enquete ! pourquoi elledemarrait pas avant, interroge l'ancien proprio si tu peux , etc!!
en diagnostique il faut des certitudes!
le hasard tombe bien parfois mais c'est rare
crdt

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Sam 1 Déc - 2:55

bonjour et merci pour vos reponses je sais que c est pas facile de savoir ce qui ce passe c est surtout au niveau du capteur arbre a came si quelqu' un connaissais la valeur en volt car je trouve 11.40 v alors que la rta me donne 5 v ou est ce que certaine donne 12 v je ne suis pas sur car j ai le defaut p2670 merci encore

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  Flav38 le Sam 1 Déc - 3:28

nasisamy si tu veux que lon t'aide vas falloir que tu nous explique en détail ton diag commencer et t'es problème ressenti.

Déja ton capteur est inductif ou a effet hall ?

Type de capteur

Il existe ( dans l'automobile ) 2 grand types de capteurs :

les capteurs passifs: Ce sont des capteurs de types inductifs. On les appelle « passif » parce que il n'ont pas besoin d'une alimentation électrique pour fonctionner

Les capteurs actif : Ce sont les capteurs de types magnétorésistf où à effet Hall; On les appelle actif car ces capteur ont besoin d'une alimentation électrique pour fonctionner.






Diagnostic des capteurs inductifs
l faut mesure la valeur ohmique du capteur aux bornes du calculateur. Dans cet exemple il faut mesurer au bornes : 47 et 13.

- A titre d'exemple ( moteur M51 ), Il faut trouver 1280 ohms à 20°c.
- Si vous ne trouvez pas cette valeur, Il faut mesurer aux bornes du capteur

Pour les capteurs inductifs il suffit de mesurer la valeur ohmique du composant ainsi que contrôler l'intégrité du faisceau .







Les capteurs de vitesse à effet Hall





.Le connecteur est composé de 3 fils

Alimentation positive
Alimentation négative
« Signal »


Diagnostic des capteurs à effet Hall (moteur ).

Il faut contrôler l'alimentation électrique aux bornes du capteur. Dans cette exemple l'alimentation est de 12 V aux bornes 1 et 3.
- Si ce n'est pas le cas : faire la même mesure aux bornes du calculateur.

Ensuite, avec l'oscilloscope ou la position fréquencemètre du multimètre, il faut se placée aux bornes 37 et 29 ( capteur coté admission ).
- La fréquence doit être de :
- La fréquence ( pour un capteur vilebrequin ) : De 200 a 300 Hertz.

Flav38
Admin Principal
Admin Principal

Messages : 324
Points : 1892
Date d'inscription : 17/10/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  Flav38 le Sam 1 Déc - 3:29

[Vous devez être inscrit et connecté pour voir ce lien]



tien tu trouve pas mal d'info sur ton capteur la dessus.

Bonne recherche

Flav38
Admin Principal
Admin Principal

Messages : 324
Points : 1892
Date d'inscription : 17/10/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Sam 1 Déc - 7:35

bonjour
tu es bien matinal flav 38
bonne expliquation
perso je n'ai jamais controlé au multi en hertz
c'est fiable?

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Sam 1 Déc - 7:38

nasisamy, ton capteur a 2 ou 3 fils?

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  jphp le Sam 1 Déc - 11:13

bonjour, p2670
actuateur b court circuit a la masse
moi je referait le scan aprés effacement des défauts
la tension est toujours de 5 a 5.5 volt
essaye vanne EGR debranché
tu as surement trouvé d'autres defauts ??
pourquois le remplacement BSI BSM calculateur ??
qu'elle opération effectuée avant la panne? enbrayage ?
cordialement
jphp
de + il me semble que le capteur aac est situé sur la pompe HP si je dit des betises, qu'on me corrige
merci

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7381
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  jphp le Sam 1 Déc - 12:18

bonjour ahmed
bon weekend chez toi, ici ca caille
pour le capteur, tu te trompe de moteur, ici c un 1600 16 soupapes 110 hdi
amicalement
jphp

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7381
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Sam 1 Déc - 14:17

bonjour ahmed
tu vas bien?
peut importe ou il est !
j'ai vu ta question sur un autre sujet nasisamy
pour moi il n'y a pas de questions a se poser un capteur c'est alimenté en 5 volts! un actionneur lui c'est du 12v
une vanne egr par exemple tu trouves du 12 v pour la partie commande et du 5 volt pour la partie capteur de position

en resumé : 2 fils pas d'alimentation . capteur inductif qui génère son propre signal
(tension alternative)

3 fils capteur effet hall qui doit etre alimenté en 5 volts, il délivre un signal carré qui varie de 0 a 12 volts et imperativement!!!

je m'explique j'ai deja vu un signal carré varié de 12 volts d'amplitude mais décalé ( d'origine 2 volts a 14 par exemple) ou alors signal d'origine a 0 volts mais n'atteignant pas 12( 9par exemple) et ce n'est pas du tout la meme chose
c'est different exemple ont ete simulé par mon instructeur gnfa pour nous sensibilisé sur ce problème et ont s'est tous fait avoir!
bon apres midi a tous
stef

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  Flav38 le Sam 1 Déc - 15:51

tizef a écrit:bonjour
tu es bien matinal flav 38
bonne expliquation
perso je n'ai jamais controlé au multi en hertz
c'est fiable?

Les inductif , oui je les contrôle toujours comme ça , pour me donner une idée rapidement de l'état du capteur .

Flav38
Admin Principal
Admin Principal

Messages : 324
Points : 1892
Date d'inscription : 17/10/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Lun 3 Déc - 18:39

bonjour, p2670
actuateur b court circuit a la masse
moi je referait le scan aprés effacement des défauts
la tension est toujours de 5 a 5.5 volt
essaye vanne EGR debranché
tu as surement trouvé d'autres defauts ??
pourquois le remplacement BSI BSM calculateur ??
qu'elle opération effectuée avant la panne? enbrayage ?


pour repondre a ta question meme avec la vanne egr debranché c est pareille j ai changer calculateur car plus de communication avec calculateur impossible de rentre dedans donc j ai tous changer et depuis la totale et la je dialoque avec le calculateur j ai d'aute defaut
p1351 p0118 p2670 le seule qui m enbettais c est le p2670 qui empecherais de demarer a mon avis merci pour vos reponse a oui j ai trouve une facture de volant moteur et embrayage dans le coffre qu'est ce que l embrayage a a voir merci ?

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  jphp le Lun 3 Déc - 18:59

bonsoir, jai deja vu le probleme aprés remplacement d'embrayage
le mec oubli de rebrancher le cable de masse sur la boite de vitesses
et a la mise en marche, le demarreur cherche des masses partout
malheuresement il les trouve dans le calculateur
le faisceau morfle les pins du calculateur fonde
controle ton faisceau, si il a etait bricolé ne cherche pas plus loin
cordialement
jphp

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7381
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Lun 3 Déc - 20:50

bonsoir et merci le faisceau je l ai controle rien de suspect a part une masse sur le fils de pression d huile qui mormal car il souvre une fois moteur en pression et le defaut p2670 c est quoi excatement je n arrive pas definir merci

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  jphp le Lun 3 Déc - 21:05

P2670 : Défaut alimentation 5V des capteurs : position papillon motorisé,
référence cylindre 2 (échappement), pression air admission, pression d'huile
: Court-circuit à la masse ou Court-circuit au plus

jphp
Admin adjoint
Admin adjoint

Messages : 5293
Points : 7381
Date d'inscription : 21/05/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Mar 4 Déc - 7:42

merci jphp ca c est de rapide et precis bonne journee a toi et vous tous je vais chercher merci encore

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Ven 7 Déc - 14:45

Re: pas de synchronisation arbre a came
par tizef le Sam 1 Déc - 8:38

+
----
-
nasisamy, ton capteur a 2 ou 3 fils?

tizef
Admin Principal


bonjour me revoila j etais en deplacement tizef c est un trois fils je me suis repenche dessus en rentrant j ai tous debranche meme le capteur de pression rail voir si c est pas lui qui faissais masse .il reste alternateur demareur a branche toujours defaut p2670 j ai d'autre defaut normal a chaque de je debranche ca cree un defaut tousles capteurs sont aliment en 5v capteur pmh ect sauf le capteur aac 3 fils 1 masse/ fil 2 11.40v/fil 3 5v j ai trouve ADAPTATION CAPTEUR REGIME MOTEUR qui est pas bon car un fois connecter j ai au fil 1 masse /fil 2 11.40v et le fil 3 rien avoir merci

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  tizef le Ven 7 Déc - 18:04

j'y comprends plus rien a ton problème
tu débranches tout ,tu branches tout!

flav38 et moi t' avons donné les expliquations nécessaires pour tester ton capteur! jphp te donne aussi ses conseils avisés!

la tu m'embrouilles, ta panne n'est pas claire , tu manques de méthode et la manière dont tu rédiges tes expliquations est très desagréable à lire.

j'ai relu deux fois ce poste ! franchement fais un effort sur la ponctuation
je n'ai rien contre toi mais si tu veux l'aide du forum soit plus clair

merci d'avance
cordialement
bonne soirée

tizef
Admin adjoint
Admin adjoint

Messages : 966
Points : 2730
Date d'inscription : 02/06/2012

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  nasisamy le Ven 7 Déc - 18:15

merci pour ton aide je vais faire des efforts dans mes explications et desolé pour ma méthode de m'expliquer c est moi meme j ai eu du mal a me relire
cordialement merci

nasisamy
curieux
curieux

Messages : 25
Points : 1714
Date d'inscription : 23/04/2012
Age : 49
Localisation : isere

Revenir en haut Aller en bas

Re: pas de synchronisation arbre a came

Message  Contenu sponsorisé Aujourd'hui à 0:19


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum